The incident has been resolved. You can now rerun your job to process the latest files. We appreciate your patience and understanding during this time. If you require further assistance, please contact the Client Service team via ci.support@spglobal.com.
Posted Apr 29, 2025 - 07:38 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 29, 2025 - 06:20 EDT
Update
SFTP connectivity is now stable. Our team is actively working on processing the Post Close data that needs to be posted on SFTP, and we will provide further updates once all data has been successfully processed. If you require further assistance, please contact the Client Service team via ci.support@spglobal.com.
Posted Apr 29, 2025 - 06:17 EDT
Identified
We are continuing to work on a fix for this issue.
Posted Apr 29, 2025 - 06:16 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 29, 2025 - 02:59 EDT
Update
We are continuing to work on a fix for this issue.
Posted Apr 29, 2025 - 02:32 EDT
Identified
We are experiencing service issues across certain S&P Global Commodity Insights Platforms. S&P Global engineers are actively working with our service providers to restore services. We appreciate your patience as we work towards resolution. If you require further assistance, please contact the Client Service team via ci.support@spglobal.com.
Posted Apr 29, 2025 - 02:32 EDT
This incident affected: Core Platforms (Commodity Insights FTP Delivery).