We are continuing to monitor the situation for any further updates or impact.
Posted Oct 20, 2025 - 08:49 EDT
Monitoring
Most CI applications are now fully operational, and we continue to actively monitor the situation to ensure full stability.
Posted Oct 20, 2025 - 08:04 EDT
Update
Due to a major outage impacting AWS services, several CI applications are currently experiencing disruptions. Our teams are actively monitoring the situation and working with vendor to restore services as soon as possible.
Posted Oct 20, 2025 - 05:15 EDT
Update
We are currently experiencing an outage that has affected the availability of multiple CI applications. Our teams are engaged and actively investigating the issue.
We understand the inconvenience this may cause and appreciate your patience and understanding as we work to resolve the issue promptly.
Posted Oct 20, 2025 - 05:15 EDT
Investigating
We are currently investigating this issue.
Posted Oct 20, 2025 - 05:02 EDT
This incident affected: Core Platforms (Platts Connect).