Service disruption Notification - Test
Resolved
This incident has been resolved.
Posted Oct 23, 2024 - 08:15 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 23, 2024 - 08:14 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 23, 2024 - 08:14 EDT
Investigating
We are experiencing service issues across certain S&P Global Commodity Insights Platforms. S&P Global engineers are actively working with our service providers to restore services. We appreciate your patience as we work towards resolution. If you require further assistance, please contact the Client Service team via ci.support@spglobal.com.
Posted Oct 23, 2024 - 08:12 EDT
This incident affected: Core Platforms (Platts Connect, S&P Connect).