Service disruption Notification

Resolved

This incident has been resolved.
Posted Apr 16, 2025 - 12:50 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 16, 2025 - 09:43 EDT

Update

The issue has been classified as a major incident. Our teams are working on it with the highest priority.
Posted Apr 16, 2025 - 08:48 EDT

Update

-
Posted Apr 16, 2025 - 08:46 EDT

Update

The S&P Connect portal and the underlying applications within the IHS Energy Portal are currently impacted by the incident.
Posted Apr 16, 2025 - 08:40 EDT

Update

-
Posted Apr 16, 2025 - 08:33 EDT

Investigating

We are experiencing service issues across certain S&P Global Commodity Insights Platforms. S&P Global engineers are actively working with our service providers to restore services. We appreciate your patience as we work towards resolution. If you require further assistance, please contact the Client Service team via ci.support@spglobal.com.
Posted Apr 16, 2025 - 08:32 EDT
This incident affected: Upstream Solutions (Activity Tracker, CMP Platform, Edin, Enerdeq, Energy Data Services, Energy Docs, Energy Portal, Information Hub Direct Connect - IHDC, Land Studio, ODS Petrodata, PEPS-c (Petroleum Economics and Policy Solutions Content), Portfolio Viewer, Upstream Energy Cloud Delivery, Vantage, Well Log Downloader, Lognet, Geps, International Energy Letter, Energy Map Services, U.S. Offset Drilling Data, AccuLogs) and Core Platforms (S&P Connect).