eWindow Market Data - Service disruption Notification
Resolved
This incident has been resolved.
Posted Dec 05, 2024 - 10:31 EST
Investigating
We are currently experiencing issues affecting the latest transaction information for the APAC Market-on-Close. Our technical teams are actively investigating and conducting further debugging to resolve the issue. We appreciate your patience as we work to address underlying incident.


If you have any questions you can email us ci.support@spglobal.com.
Posted Dec 05, 2024 - 08:37 EST
This incident affected: Core Platforms (Commodity Insights Excel Add-in, Commodity Insights APIs).